Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
Advertisement Create a free account

Issue with dynamic lighting

1623343722

Edited 1623397994
Hey so I've used Roll20 for several years and never really had many issues. During my last session when I dragged players onto a battlemap I had set up the dynamic lighting completely freaked out on my end. When I CTRL+L for my players perspective or if my players are on the same page, things are viewed normally and as they should be. <a href="https://gyazo.com/2533b1261b59485d8c36f9201ca705ec" rel="nofollow">https://gyazo.com/2533b1261b59485d8c36f9201ca705ec</a> &nbsp;- Opera <a href="https://gyazo.com/8ac267f3d3d234c4819ab1d7949a3188" rel="nofollow">https://gyazo.com/8ac267f3d3d234c4819ab1d7949a3188</a> &nbsp;- Chrome <a href="https://gyazo.com/0c3d978165383b6d29b09337402bb539" rel="nofollow">https://gyazo.com/0c3d978165383b6d29b09337402bb539</a> &nbsp;- Firefox My page settings are as follows; (and the same in each screenshot 40 x 40 grid Grid on; type square Measurement D&amp;D 5e/4e compatible Cell width 1 Dynamic lighting barriers restrict movement; on Fog of war; off Audio; none Dynamic lighting on Explorer mode; on Daylight mode; off Update when token drop; on Legacy lighting; off. If I turn Daylight mode on, the weird colour stuff vanishes, however provides far more sight to my players than they should have. Within Firefox the blue, green, purple colours do not appear, however it is far far brighter than it should be. Looking back from a stream, here is a screenshot from Opera (same page settings)&nbsp; <a href="https://gyazo.com/e571a921c0b4ea284203779322ea7edd" rel="nofollow">https://gyazo.com/e571a921c0b4ea284203779322ea7edd</a> Any ideas on what I can change to fix this ?
1623349832
Do you see this with Chrome or Firefox as well - or just with Opera?
1623350336
Also on chrome, havent tried firefox
1623398032
I have added a screenshot from firefox and some additional information.&nbsp;
1623428713
Brian C.
Pro
Marketplace Creator
Compendium Curator
You should add this to the UDL bug thread. <a href="https://app.roll20.net/forum/post/9741240/udl-1-dot-0-updates-bugs-and-feedback" rel="nofollow">https://app.roll20.net/forum/post/9741240/udl-1-dot-0-updates-bugs-and-feedback</a> &nbsp;
1623432292
Bunny
Roll20 Team
Thank you so much for the report, Panda H! I've sent this along to the dev team so we can take a look and get this resolved.
1623438188
After playing around with the settings in multiple games. It appears this freak incident happens whenever two character tokens with a tint colour overlap. For now its easily managed without but I used to use this and have no issues under legacy lighting