Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
Advertisement Create a free account

One of my games won't launch (goes to campaign details instead), others are fine though.

1623774988
Nick Turner
Plus
Marketplace Creator
Today I was doing some prep work uploading cards into a custom deck for my main game (of which I am the DM). There were a few issues around setting up the decks, but eventually I got everything in and saved and working. Close the browser and go to do something else. Now when I've come back to do some other prep work, the game won't launch, and all the launch buttons/links redirect round to the campaign/details page. I've tried it on both chrome and firefox, and even logged in as one of my players (with permission) and they had the same problem. I can log into all of the other games just fine (some where I was the GM, others as a player) and everything seems to be behaving as normal in them. I tried to make a copy of the game, and the copy process reports "The game you're attempting to copy is currently not available. Please wait until that game's content is finished being updated." What's the best way about getting in touch with someone to get this fixed?
1623776569
Kraynic
Pro
Sheet Author
If you go to the Help Center (under the Community banner at the top of this page), there will be a button to "Send a Request".  Work your way through the drop down options, describe what is going on (probably with a link back to this thread as well), and that should get routed to someone that can help.
1623777317
Nick Turner
Plus
Marketplace Creator
Thank you, that's done now and I really hope it gets looked at soon.