Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
Advertisement Create a free account

White Borders on Animations

1641949255
Deb
Plus
I have this continual problem where ugly white borders appear on the page when I'm trying to use animations. There's no point in using the animations if they show white borders everywhere. I consistently have this problem. The only way I'm able to avoid the white border issue, is if I have the grid disabled, and I plop it down without resizing it at all on the map layer. Even then, that doesn't always work. If I have the grid enabled or if I try to resize them in any way, I get this border. It does not matter what animation I use, and these are ones I bought off the Roll 20 Marketplace, not my own. Ideas? Intentional?
1642094666
Deb
Plus
As a a follow up, another issue is that sometimes the animations will glitch out entirely and show a colored box where the animation is supposed to be. Refreshing fixes the issue. Additionally, the white box when resizing can be avoided by right clicking and choosing "Set Dimensions" instead of the drag controls. This all occurs in the latest version of Chrome/Windows. Does Roll 20 have any plans to fix these issues or make animations more stable?
1642097229
keithcurtis
Forum Champion
Marketplace Creator
API Scripter
Hi Deb! You should include this info and screen shots in a  Help Center Request . That's good observing. The forums are a less-than-optimal place to catch dev attention. The Help Center creates a ticket. Given the nature of the issue, it might not be resolved immediately (i.e. you might not get a helpful answer) but it absolutely will go into the list of issues to address in animations.
1642207356
Deb
Plus
Okay, thanks!