Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account

uh oh

help folks one of my pages has crashed none i mean none of the assets will load and the page is grayed out
make that 2 Pages
Forum Champion
First try closing web browser & reload it. If this doesn't work for some reason, next try restarting computer and reload page. Many cases, this will fix something like that. After that if the problem persists, then post about it again.
kk will do right now
i turned off then on my crap top well one is back one is still gone
ok did it again and alls well good call brudda good lookin out
um well went back to that page and it was gone again ill turn down and try again
now it seems like just about everything is gone all maps all pages
turned down again well everything is gone guys help please kind-a-freaking out here

Edited 1407619031
Forum Champion
Please go to: <a href="" rel="nofollow"></a> and try the steps. Additionally, please send me a join link so I can confirm if it is a campaign issue or if it is an issue on your end.
"Gauss (GM): ok, then it isn't copying correctly I will let the Devs know that the campaign is bugged. Please go to your bug report thread and state when the last time you accessed your campaign where everything worked (don't forget your timezone)." ok at about 430 est everything worked fine then everything went blank
Forum Champion
Also the campaign details page is: <a href="" rel="nofollow"></a>... I have informed the Devs.
It looks like you have an API script which modified the layer of an graphics object to an invalid layer type? I will see if I can fix it, but no promises.
Indeed, it looks like you have a typo in an API script someplace that is setting the layer of objects to "gmayer" instead of "gmlayer" (see screenshot below). I fixed it for you on the currently active page so that one works now. Please check your API scripts.
oh shit, RILEY you are the man and thank you O' so very much for your trouble brodda if there is anything I can do for you just let me know...