Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
Create a free account

Uploading map file stuck at 60-70% for eternity

1655921083
So, I have been experiencing trouble in uploading maps on my server. It gets stuck at near 60-70% and doesn't show any progress at all. I have been waiting for almost an hour. I have tried compressing the file from 3mb to 985Kb, still the same issue. I have converted the map from jpg to jpeg, still the same issue. As far as I am concerned, we have an internet thats decently fast (100+ mbps). Also, my computer's specs is relatively decent as well. Hoping I could get a response for this soon :((
1655928527
keithcurtis
Forum Champion
Marketplace Creator
API Scripter
Have you checked you storage quota to see if you are nearing the limit?
1655950864
Yes, I have. Approximately still have 2.6gb storage left. 
1655962406
keithcurtis
Forum Champion
Marketplace Creator
API Scripter
Without looking at the original file, my advice would be to capture a Console Log ( Chrome ,  Firefox ) and file a  Help Center Request . You should not be experiencing this problem, which makes me think there might be another issue at play. Nevertheless, here are some things to check: Are you using an approved browser (Chrome, Firefox)? Does the problem persist in a private browsing window? What method/program are you using to convert the graphic? If you want to PM me the graphic, I would be willing to try uploading it, just to see if the problem is with the file.
1655965561
For my response: Yes, I am using an approved browser (Chrome). I have tried using microsoft edge, and still experience the same problem. I can't seem to properly use my firefox since it continually says that the connection is not secure. The problem persists even in a private browsing window. I was using an online converter to decrease the size of the graphic. I suspect it has something to do with my PC, since I have tried uploading the same file on my laptop and works perfectly fine. Thank you for responding! I will try reformatting my PC to be sure, and hopefully get back to this topic to give you an update in regards to the same problem.