Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
Create a free account

Firefox refuses to load map tonight.....

no changes in configuration compared to usual game nights... but firefox refuses to load maps at all.....
1663099472
keithcurtis
Forum Champion
Marketplace Creator
API Scripter
Hmm. But it loads in other browsers? How about a FF private browsing window?
works in private. cleared cache in normal but i just see the grid.... and nothing else...
1663102622

Edited 1663102649
Kraynic
Pro
Sheet Author
Private also disables any/all extensions.  Maybe one of your browser extensions got an update that is messing with things?  Also, if you are using NoScript (or something similar), be sure to check to see if it is blocking something that is needed for vtt.  As they (Roll20) update new layers of services get added sometimes and need to be allowed in any script blocking extensions.
1663103251
keithcurtis
Forum Champion
Marketplace Creator
API Scripter
Hi Lionel! Kraynic has it. My reason for asking about private browsing is for checking extensions and for cache and cookies. You can try flushing the cache and deleting cookies. As for the extensions, start with the obvious ones first: NoScript, Ad blockers, VPN, Spam filters, that sort of thing. You may need to whitelist some services.
Thx for your answers. I don't any ad blocker or other extensions. I have acceleration on (tried off as well with no luck)  No update in the browser was announced and what puzzles me it's that it worked in the afternoon, and then the map was 'it uploading at all. I just saw the grid, and it was also impossible to navigate in the map (no scrolling possible etc...  I didn' t add anything as extensions or anything between afternoon and evening...  But grandma used to say "before it broke, it was working... 😢" (a wise woman she was...)  Anyway, tried again this morning and it was working with no further action on my side. As usual....  Thx for your answers anyxay
1663227321
Not sure if it puts your mind at ease, but I had similar issues about 1-2 days ago, that went away "automagically" later. I assumed that I stumbled into an update-cycle (I am on the European timezone) and the problem didn't reappear later.
paris here, and it was tuesday night...