Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
Create a free account

Bring Back Reconnect

Score + 2
1663353072
DnDPlay20
Pro
Marketplace Creator
There are times when the lag gets so bad it takes 10 seconds for things to happen. I know what you're thinking...hit refresh! But...it happens so frequently that it becomes frustrating...and I stream, so viewers see the issue and it cannot shine a good light on Roll20. The Reconnect button that was located under audio and video sometimes helped stabilize things so that I did not have to refresh as often. Please. Bring. It. Back.
1663700414
DnDPlay20
Pro
Marketplace Creator
Pleeeease?
1663701616
it is there
1663701712
DnDPlay20
Pro
Marketplace Creator
Where? It isn't for me
1663702482

Edited 1663702541
DnDPlay20
Pro
Marketplace Creator
Ah...this is weird...it is there for any new campaign I create...but not for existing campaigns. Guess this is a bug.
1663703178
1663710417
Gold
Forum Champion
I don't know what's up, but, I remember seeing Roll20 announce that the "Reconnect" button was going-away.  When they launched the latest/new Roll20 Audio/Video tech, a few weeks ago. so i don't know why some people/games are seeing it, others aren't. I believe they said they are intending to remove it.. ....
1663710609
Gold
Forum Champion
UPDATE: Roll20 is bringing back the Reconnect button, Roll20 Dev Team posted 6 hours ago: Here's the announcement thread that talks about it, <a href="https://app.roll20.net/forum/post/11039361/new-voice-and-video-beta-for-pro-users/" rel="nofollow">https://app.roll20.net/forum/post/11039361/new-voice-and-video-beta-for-pro-users/</a> That thread has the mention of removing the Reconnect, and then some folks asking to bring it back, and then it comes back today.
1663735066
Kraynic
Pro
Sheet Author
DnDPlay20 said: Ah...this is weird...it is there for any new campaign I create...but not for existing campaigns. Guess this is a bug. That screenshot is from a game with the chat tech set to none, so there is nothing to connect or reconnect to in that game.
1663910993
DnDPlay20
Pro
Marketplace Creator
Kraynic said: DnDPlay20 said: Ah...this is weird...it is there for any new campaign I create...but not for existing campaigns. Guess this is a bug. That screenshot is from a game with the chat tech set to none, so there is nothing to connect or reconnect to in that game. Reconnect actually helps remove lag as well.