Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
Create a free account
This post has been closed. You can still view previous posts, but you can't post any new replies.

Cannot set default tokens

1664228506
So I've been building a game for a while, and I've been setting default tokens for some of my NPCs that I anticipate will be recurring, and it's been working just fine. However, today I decided to work on some more NPC sheets, and I've found that when I select a token and click on the "Use selected token" button on the character sheet to set my default token, nothing happens. When I have a token selected, it lights up to tell me it is clickable, as it normally should, but clicking on it doesn't do anything. I've removed 1 or 2 other default tokens from other NPC sheets in order to see if I can re-apply them, and I cannot set those tokens to be default again either. I've tried reloading my tab, leaving and re-entering the game, as well as opening and closing my entire browser, but the "use selected token" button remains unresponsive. I'm on firefox and I haven't changed any addons or installed any updates since yesterday, and the default token button worked just fine yesterday. Any thoughts? Bug, or did I just become an idiot overnight?
I was about to write a similar topic. I'm unable to upload default tokens. It usually takes a few seconds, now the option seems greyed out. I did not change any option or setting.
1664229952
Having the same issue. Isn't tied to a particular game, browser, and I disabled my extensions. Seems to be any 5E character sheet as well, regardless of type. 
1664229955
Gauss
Forum Champion
Confirmed, letting the Devs know. 
1664230030
Yeah same here 
1664231372
Same problem.  At first I thought it was only with multi-sided tokens but no.  It's with all tokens.
1664232832
Bianca
Roll20 Team
We've released a fix, thank you for your patience! Let us know if you keep having token issues.
1664233340
It seems resolved for me, thank you.
Problem solved, thank you for the quick fix! :-)