Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account

Uploaded music appearing "blank"


Edited 1664723620
Hey Folks, I tried uploading some music. Some of the files work just fine, others seem to upload, but no data is transmitted and the track itself appears to be "blank" for lack of a better term. After trying some different things, it seems to be a problem with file sizes of 2 or more MB . Scratch that, just uploaded a 8 MB track just fine. So no pattern there. I tried different browsers, resetting the browser settings and clearing history and cache. Nothing worked. Has anyone else the same problem and knows a workaround?
Here a screenshot of what is supposed a 2:38 minute music clip
Ok after some further fiddling around I think I have the solution. It seemed to have been a problem with the audio bit rate. All the tracks that worked had a bitrate of 128 kbit/s or lower. The ones that didn´t work had higher bitrates. After I converted those that didn´t work to a lower bitrate they worked.
Forum Champion
Marketplace Creator
API Scripter
Thanks for posting the solution, Asdrubael!