Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Pre-order D&D 2024 now and get an exclusive bonus, only on Roll20!
Create a free account

GIFs no longer looping (same issue as 9 months ago)

My GIFs no longer loop. I've had minor issues where the speed of the loop is wonky sometimes, as if it's losing frames and catching up, but now all GIFs just loop once and stop. I tried a less busy Page to see if it was due to too many assets in use, but it made no difference. The issue was supposedly solved 9 months ago, but I guess it's back now.
I also have this issue. I tried turning "enable animated graphics" off and back on, which did fix the issue initially. However, if I zoom or move the map at all, the gifs stop all together. I did see a patch come through the other day, so that might have broken the previous fix? 

Edited 1686325546
Try Copy / Paste the Animation / the gif... regarding to other threads this fixes it... (for whatever reason!)
I checked my GIFs again and found three new issues: First of all my GIFs won't play automatically on start-up Secondly they won't play  simultaneously, whenever I hit Play on one it Stops another one Thirdly, it seemed like my GIF on the Map layer stopped when I swapped to the Token layer, I'm not sure and I can't be bothered trying it again
I'm using the new GUI btw.
Gif si not looping, play/stop menu does nothing. 
All my permanent GIF's from map layers stopped working (or new ones pulled into the game). If you right-click it and press "animation->play", it makes 1 loop, and then stops (not really looping at all). It is very annoying this issue after all the work creating animated torches or special effects... what it used to work like a charm, stopped working suddenly. Please fix it.
I wonder if it's something with the new UI that breaks them?
Yup.  Thread already exists about this problem -- here
Thanks, I was not aware - the issue is resolved (for now) so this thread can be closed.