Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
D&D 2024 has arrived! Pre-order the new core rulebooks now and get an exclusive pre-order bonus for free!
Create a free account

Cannot copy any games

1708641437
DM Steve
Pro
Marketplace Creator
I still cannot copy any games - When I try to, it brings up this error message: <a href="https://imgur.com/a/hRX2Ifq" rel="nofollow">https://imgur.com/a/hRX2Ifq</a> And it makes another game with the same title but with no content - As if I clicked "new game". The game I'm trying to copy is up to date and I'm using Chrome.
1708642224

Edited 1708642615
Gauss
Forum Champion
Hi DM Steve,&nbsp; I just tested and I was able to copy a game. I suggest trying to clear cookies and cache, and try using a Private tab.&nbsp; If that doesn't help I suggest filing a bug report with the Devs via the&nbsp; Help Center .&nbsp;
1708684111
DM Steve
Pro
Marketplace Creator
Yeah I'll have to file another bug report - Clearing the cache n all that hasn't worked.&nbsp; This is a pretty big problem because I run one shots by copying over a master copy - I can't run my game if I can't copy it :\