Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
Create a free account

"Memory leak" with Google+ Integration?

1342520880
Tommy R.
KS Backer
So last night was my 5th game using the Google+ integration as we find that TokBox lags too much. At some point in every game, we all have to restart Hangouts, not because Hangouts is slowing down, but because Roll20 starts to lag. We can tell because the video seems fine and when we use the Google Hangouts chat, the chatting is quite responsive. During this slow down, Pings will stop working, Page switching takes forever, and the chat window stops working all together.
Ran my first session tonight, we experienced this same problem.
1344669027
Riley D.
Roll20 Team
Yeah, we've seen this too. I honestly have no idea what's causing it. There isn't really any code differences between the Roll20 on the main site and the one in G+. If you use Chrome, it would be super helpful if when it happens again you could go to the Task Manager and look at the stats broken down by tab/plugin. See if there's anything that's eating up a ton of CPU or memory. <a href="http://support.google.com/chrome/bin/answer.py?hl=en&answer=95672" rel="nofollow">http://support.google.com/chrome/bin/answer.py?hl=en&answer=95672</a>
1344669196
Tommy R.
KS Backer
Riley, I will when I play Monday.