Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
Advertisement Create a free account

Jukebox - change song from playing to not playing when done

1428506279
When a non-looped sound in the Jukebox is done it should not still be playing. Example why this annoys me: 1 - I add a sound effect of a zombie to the jukebox. 2 - I remove the default "Loop" checkbox (why is this on per default for sound effects?) 3 - I click play. I hear the sound of a zombie and like it. Done - ready for session! 4 - All players log in - they immediately hear a zombie. 5 - After an hour of game play they arrive to an apparently abandoned village - guess how many players will guess zombies are near? What I could have done here is click the Pause symbol on the sound file after it is done playing - which might make sense when you have background music looped, but for sound effects and other non-looped content it doesn't make a lot of sense. I think it should be corrected, so that non-looped sound in the jukebox automatically pauses"/stops, when it is done playing.
1428508200
Steve K.
Roll20 Production Team
Sheet Author
API Scripter
Compendium Curator
Hi, Gediablo, this is a known bug and something that is on our radar to fix. Sorry for the inconvenience.