Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account
This post has been closed. You can still view previous posts, but you can't post any new replies.

[Help needed] Unstable behavior with layers


Edited 1430660879
Hello, I have trouble sending tokens and images into the layers I want. The right click function doesn't work as expected. I add a new monster token into the token layer as preparation for a game session but when I try to right click on that token to send it into the GM layer to hide it. The GM layer option on the context menu flickers very rapidly and sporadically and just doesn't work. The same is true if I try to send and image to the map layer in the same manner. The same is also true if I try to use the "Is Drawing" option from the context menu. As a workaround I can repeatedly copy, delete and paste images and tokens into the correct layers I want but this is tedious. Any ideas what's happening to me? Do I need to explain the steps to reproduce this in more detail?
Gen Kitty
Forum Champion
That sounds incredibly frustrating, Mr. Farlops! Before diving into the throes of troubleshooting, there's a primary set of steps you should walk through, because this might solve your problem. <a href="" rel="nofollow"></a> Step 1: Make sure to use the right browser Step 2: Ensure that there are no extensions/addons interfering with Roll20 Step 3: Clear your cache Step 4: Provide a bug report If steps 1-3 don't solve your problem, then you're half-way through step 4 already and you can finish writing up your bug report and someone wiser than I will be along to assist ^_^
Doh! Yep, that fixed it! Things are so stable for me now, I usually just leave Firefox running for days. Flushing the cache, killing all instances and restarting fixed it. i guess something wiggy got in there somehow. Thanks! Please mark this as resolved.