Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account
This post has been closed. You can still view previous posts, but you can't post any new replies.

Purchasing from Marketplace stuck on processing

I tried to purchase: <a href="" rel="nofollow"></a>... and <a href="" rel="nofollow"></a> and both got stuck on processing after clicking submit payment. This has not happened before. So far it seams that no money has been charged from my account and I don't seem to have access to the content so it just seams that the purchase "order" just can't get through at all.
Forum Champion
Sheet Author
API Scripter
Hi Maetco, sorry you are having issues. I would recommend contacting the team via email <a href="" rel="nofollow"></a> so that they can make sure no payments have gone through, or if they have, can activate the content on your account for you. Sorry for the inconvenience but better safe than sorry!
Hi&nbsp; Maetco - Thanks for the email. This is actually an active bug that we are looking into. You were not charged for the packs. Thanks for the heads up!
Riley D.
Roll20 Team
Maetco, I just checked and I think things should be working now...can you give it another shot? And if you are still having the "stuck" issue, can you perhaps get us a console log (Step 4 here: <a href="" rel="nofollow"></a>... ) That would be very helpful. Sorry for any inconvenience!
Tried again and now everything worked normally.