Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account

Drag and Drop Issue

I'm having trouble dragging and dropping larger (less than 10mbs) files directly onto tabletop.  Bar goes all the way full then gives the typical error.   Same image works fine if I upload from library.  
having same issue... it's not just you, glad I'm not running a game until Saturday, hopefully it's fixed by then.
Roll20 Team
Ari, what do you mean by "typical error"?
If it's the one i'm getting (and please I hope i'm corrected if I'm wrong) it's the error that says either the item is over 100MB or has timed out. Personally I've checked my internet connection and everything else internet related is working just fine.
I'm having the same error, the file I'm trying to upload is 876kb jpeg. The error is something on the lines "The file you tried to upload is too big, we only accept jpeg. pneg etc, your connection might have been interrupted. I'll try reproduce the error but its been happening only recently (as of 7:00 PM PST today).
I do believe that's the error verbatim that I'm getting... It started for me about 11:30pm CST (9:30 PST) but that's just when I logged on to work on a map.
Forum Champion
At this time it appears uploading files to the to the map page is not working. However, the Art Library uploader seems to be working so please try that.  - Gauss
This should now be fixed. It was a temporary issue. Thanks!
Thanks roll20 team!
It works! Thanks a tonne!