Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
D&D 2024 has arrived! Pre-order the new core rulebooks now and get an exclusive pre-order bonus for free!
Create a free account
This post has been closed. You can still view previous posts, but you can't post any new replies.

Android 5.1 support?

Just wondering when it will happen? I get an incompatible message in the play store
I found it funny when I went to get the app and found my $600 G4 couldnt use the app also 
I find it even funnier that my really old tablet can use it but not my new phone. LOL
Well my old tablet can not it is 4.1.2 and my new phone is 5.1 it can not. hmmmm it seems I am stuck :(
Any word on this? Just wondering
My nexus 7 has 5.1.1 and it works from the play store.  On a side note, the new phones not working with it is probably just a screen size things, they only allow it on tablets because that's what it works well on. The have posted pretty clearly that it requires a tablet with 4.4+. That said, I bet if you sideloaded it onto a 4.4+ phone it would work, other than not fitting well, but I haven't tried it.