Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account
This post has been closed. You can still view previous posts, but you can't post any new replies.

Server connecting issues on android app

I have been trying to use the roll 20 app, but it will not connect to the server unless my tablet is connected to the mobile hotspot from my phone. once it is connected I can swap over to the house wifi and the app will work correctly for about 2 hours or so but it eventually kicks off and I have to reconnect to the phone's hotsopt to get back into the server. I have tried launching the tablet app before opening roll20 in firefox on my computer, and the other way around, the only way I can get the app to connect is going through my phone's hotspot. I have tried connecting from other wifi routers, friend's houses, and still unable to connect. Does anyone know what would cause this and how to correct it?
Stephen Koontz
Forum Champion
Marketplace Creator
Sheet Author
API Scripter
Compendium Curator
Which tablet, OS, and version of the app are you using?