Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
D&D 2024 has arrived! Pre-Order the new core rulebooks now.
Create a free account
This post has been closed. You can still view previous posts, but you can't post any new replies.

Jukebox Audio becomes quiet, almost inaudible, when Voice kicks in

Hi there, I'm having some trouble with Roll20 on Chrome (version 45.0.2454.101 though it has also been present for a few updates previously) on Windows 7 64-bit. The issue is not present in Firefox though using that has other issues with video/voice stream connectivity so is undesirable to use. Whilst no video/audio is being transmitted I can hear the jukebox fine and an appropriate level. As soon as we start trying to use video/voice though, the jukebox becomes so quiet I can barely hear it, even when it's maxed out. The players can hear it fine, at an unaffected level, but for me, it changes when voice starts. It seems as though Voice is being given some form of priority, making the Jukebox quieter so I can hear the others better. I have attempted clearing the cache and cookies (assuming this was related to Soundcloud's cache somehow) but to no avail. Any ideas/assistance would be greatly appreciated.
1443435113
Pat S.
Forum Champion
Sheet Author
James, it sounds like a setting in windows. Go to your control panel>sound>communications and check what your settings are. If it is not set on do nothing then change and apply it to that setting.
Thanks for the (incredibly!) swift reply; I'll take a look when I'm back at that computer later. It does strike me as odd that it only seems to affect Chrome, not Firefox though, which is why I assumed it was a Chrome issue, not a Windows one.
1443436221
Pat S.
Forum Champion
Sheet Author
I did some quick researching and even google forums indicated to look there first. This setting effects various browsers differently and 3rd party software like mumble, skype, and ventrilo. Good luck and let's know if that was the problem. If not we will start the  audio visual troubleshooting guide next.
Yeah, my own research (with more focused keywords now!) seems to point to the same thing. My Google-Fu failed me before. I'll give it a try and hopefully that'll be the cause of the issue. For anyone else who comes across a similar issue here is a guide :)
That turned out to be the issue in its entirety!
1443517143
Pat S.
Forum Champion
Sheet Author
Glad the issue has been resolved for you. I will close this thread now. If you have any more problems, please start a new thread.