Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
D&D 2024 has arrived! Pre-Order the new core rulebooks now.
Create a free account
This post has been closed. You can still view previous posts, but you can't post any new replies.

Can't drag n drop anything

It appears I can not drag or drop anything onto the game map, regardless of layer and regardless of the type of object I try to place. (market, web, upload). I am using Firefox 15.0.1, using Adblock Plus 2.1.2 and no other script blockers. I've restarted both the browser and the computer, I also cleaned my cookies and my cache. Nothing changed. I have not succeeded in placing anything at all.
Ok, so I figured out the cause. I had the Torbutton plugin installed (but disabled) in Firefox. I tried from my laptop, worked there, so compared the two and tried uninstalling first Adblocker (couldn't drag) then Torbutton, and WHAM, I could drag n drop. I reinstalled Adblocker and could still do it, reinstalled torbutton, no drag n drop. Not sure what part of Torbutton stops the function, but it would be nice if an error message could tell people who use Torbutton, when they try to launch, that Roll20 isn't compatible with it. Anyways, I like the system you've built here. Well done.