Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
Advertisement Create a free account

Stone Walls from the Saul Wynne Structures Pack aren't working

1357464710
Forge
Plus
See title. I've purchased the pack. When I try to drag any of the stone wall objects into my map, they don't show up. I've zoomed out to make sure they aren't getting inserted elsewhere. I've sent everything 'to back' to make sure they aren't hiding behind another graphic. I've also tried creating a blank page and inserting just a wall. Still no luck. I've tried several different items, including: Stone Wall Horizontal Stone Wall1 vertical Stone Wall3 vertical Any suggestions??
1357475922
Nolan T. J.
Roll20 Team
To clarify, it's only items from the pack that aren't working? You can drag something from your computer and it shows up?
1357520467
Gauss
Forum Champion
Two things you might want to try: 1) Re-enter the game to make sure they were not being dropped without being shown. This occurs to me sometimes. 2) Enlarge the page size for the map, and make sure they were not being dropped 'off of the map'. This is a rare occurrence. There have been rare occasions where I discovered a token I dropped was over 20 units away from the map. I doubt either of these are the problem but you never know. - Gauss
1358254964
Forge
Plus
#1 ended up being the case. I re-entered and came back in and there were half a dozen stone walls littered all over the place. Weird.