Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account

SystemStackError: stack level too deep

Ok, so this morning I edited a post in one of my campaigns (link below), that went great. Later on when a player tried to access it though he got an error message (the title of this post) and nothing else, as did I when I tried to access it. Not sure what happened but was hoping someone would be willing to take a crack at fixing it (or tell me how to, if the solution is of that nature). Link to the broken thread: <a href="" rel="nofollow"></a>...
Same thing happened to me, I had a post detailing the history of the current episodes. That worked ine and was viewable for two weeks. This evening worked for some hours editing it, adding to it, hit Save Edits button, and got: SystemStackError: stack level too deep <a href="" rel="nofollow"></a>... Figuring my recent post of a few hours is gone, and the prior post also but perhaps not. Hoping. I will henceforth not use the Campaign Forums as Campaign Forums, lest I lose everything. Maybe Obsidian Portal.
Should be fixed, sorry for the trouble.
Wasn't a serious one, and it got fixed in just over two days time (the longest any issue I've had on here has taken to fix, which is pretty darn impressive), so I have no reason to complain :) (quite the opposite in fact) Thanks for the help!
This was fixed exctly correct, and my thought to be lost thread and recent post was recovered / restored 100%! Much thanks for fixing this so fast!