Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account
This post has been closed. You can still view previous posts, but you can't post any new replies.

Dynamic Lighting Bug? Token disappeared, yet still producing light.


Edited 1480964098
EDIT: Solved, I'm an idiot and moved the token to the DL layer by accident.  This hides it if you are viewing any other layer. --------- D&D 5E, Lost Mine of Phandelver module. I was modifying the dynamic lighting in the Redbrand Hideout of the LMoP module.  I have a test token I use to move around to test the lighitng, both with CTRL+L and the "re-join as player" button. I did a re-join as player, was on the wrong page/map, so re-joined as GM, then when I switched back to the hideout...   the light for my test token was still showing the but the token disappeared!  See attached image to see what I mean.   There's literally nothing in this room that should be producing that light and there's token or anythign I can click on to remove it. I have tried selecting all over, I tried ensuring the map graphic was in the lowest layer, I tried re-adding my test token....  I can't seem to add the test token OR remove this light source.  This isn't game-break but it is annoying and I'd like to fix it (or know what mistake i made?) Thanks for any help!
Okay NEVERMIND.  I'm an idiot.  I moved the token to the Dynamic Lighting layer.   Resolved.