Dynamic Lighting not working for one player.

1484109778
One of my players is able to see the entire map while using dynamic lighting. It works just fine for the rest of my players. It also worked fine for him for the first couple of sessions, but a couple of weeks ago it stopped working for him. This only occurs while he is using Chrome. Dynamic Lighting works for him in Edge, though he would prefer to use Chrome. Any suggestions on how we can fix this for him on Chrome? Thank you for your help!
1484113587
GenKitty
Roll20 Mod Team
Chrome recently changed how Hardware Acceleration runs in the browser (within the past couple weeks). We have reports that for some users, if they had this browser feature enabled(or disabled) in the past, once the update happened, it caused issues with how DL was processing.  Please ask your player to check and see if toggling this fixes the issue.
1484141992
Damo
Plus
Hi, Same issue here, dynamic lighting not working in Chrome (Version 55.0.2883.87 m). I have tried turning hardware acceleration off, restarting and reloading and then turning it back on restarting and reloading - I do get some sort of dynamic lighting but it doesn't update when the map is moved, you get sort of like a spotlight effect. Looks like no longer compatible with chrome? thanks
1484168621
Same here. No longer works on Google Chrome on my Windows 7 computer, but works fine (same version of Chrome) on a windows 8 computer. Had a player in my last game that didn't immediately tell me that he was seeing everything that should have been hidden by Dynamic Lighting, so this is a big problem for me. Someone 'official' needs to sort this out. Otherwise, I will have to drop using Dynamic Lighting and scale back my subscription.
1484350156
Kristin C.
Roll20 Dev Team
Marketplace Creator
For those players who are having issues with the Dynamic Lighting and toggling the Hardware Accelerations settings doesn't have any affect for them, they'll need to walk through the first three steps of our guide to Solving Technical Issues . Step 1: Make sure to use the right browser Please check if these issues persist when using both Chrome and Firefox. Step 2: Ensure that there are no extensions/addons interfering with Roll20 Please disable all add-ons/extensions and anti-virus programs. Step 3: Clear your cache If none of the above succeeds, please thoroughly work through Step 4 . (Don't forget the complete Console Log!)