Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Advertisement Create a free account Compendium in Game, Join Today

Script error.

1492997112

Edited 1492997255
Script: <a href="https://app.roll20.net/assets/base.js?1492617178" rel="nofollow">https://app.roll20.net/assets/base.js?1492617178</a>:... error when load game. The game is Sword coast. If i click continue everything seems to work. I have cleared cookies and done maintenance on firefox. Oh and this is a MAC
1493049300
Kristin C.
Roll20 Team
Craven, What triggers that error in your game? Also, could you please carefully work through the first three steps of our guide to Solving Technical Issues ? Step 1: Make sure to use the right browser Please check if these issues persist when using both Chrome and Firefox. Step 2: Ensure that there are no extensions/addons interfering with Roll20 Please disable all add-ons/extensions and anti-virus programs. Step 3: Clear your cache If none of the above succeeds, please thoroughly work through Step 4 . (Don't forget the complete Console Log!) Thank you!
1493074032

Edited 1493074425
Craven . said: Script: <a href="https://app.roll20.net/assets/base.js?1492617178" rel="nofollow">https://app.roll20.net/assets/base.js?1492617178</a>:... error when load game. The game is Sword coast. If i click continue everything seems to work. I have cleared cookies and done maintenance on firefox. Oh and this is a MAC Web Browser Firefox Browser Version Version 52.0.2 (64bit) Operating System MacOS Sierra 10.12.4 If Javascript is enabled Yes Your anti-virus software none that run automatically or in memory. List of any browser add-ons or extensions enabled I have disabled them all You can optionally include screenshots by using the "Attach a File" link when submitting a post. A Console Log from the moment you logged into the page through when you encountered the issue. RTCIceServer.url is deprecated! Use urls instead.&nbsp; app.js:25 Loading mixed (insecure) display content “<a href="http://imgsrv.roll20.net/?src=i.imgur.com/ZgULBCp.png”" rel="nofollow">http://imgsrv.roll20.net/?src=i.imgur.com/ZgULBCp.png”</a> on a secure page[Learn More]&nbsp; jquery.1.8.2.min.js:2:70985 Loading mixed (insecure) display content “<a href="http://imgsrv.roll20.net/?src=i.imgur.com/3OxOqmb.png”" rel="nofollow">http://imgsrv.roll20.net/?src=i.imgur.com/3OxOqmb.png”</a> on a secure page[Learn More]&nbsp; jquery.1.8.2.min.js:2:70985 Loading mixed (insecure) display content “<a href="http://imgsrv.roll20.net/?src=i.imgur.com/py5B0cm.png”" rel="nofollow">http://imgsrv.roll20.net/?src=i.imgur.com/py5B0cm.png”</a> on a secure page[Learn More]&nbsp; jquery.1.8.2.min.js:2:70985 Loading mixed (insecure) display content “<a href="http://imgsrv.roll20.net/?src=i.imgur.com/LoT21n1.png”" rel="nofollow">http://imgsrv.roll20.net/?src=i.imgur.com/LoT21n1.png”</a> on a secure page[Learn More]&nbsp; jquery.1.8.2.min.js:2:70985 Use of getAttributeNode() is deprecated. Use getAttribute() instead.&nbsp; jquery.1.8.2.min.js:2:31678 Use of attributes’ nodeValue attribute is deprecated. Use value instead.&nbsp; app.js:46:12171 Use of getPreventDefault() is deprecated.&nbsp; Use defaultPrevented instead.&nbsp; jquery.1.8.2.min.js:2:40278 This site appears to use a scroll-linked positioning effect. This may not work well with asynchronous panning; see <a href="https://developer.mozilla.org/docs/Mozilla/Performance/ScrollLinkedEffects" rel="nofollow">https://developer.mozilla.org/docs/Mozilla/Performance/ScrollLinkedEffects</a> for further details and to join the discussion on related tools and features!&nbsp; editor UPDATE: Firefox has just updated to 53.0 and the script error is gone but I do get a warning about the web page is slowing down the browser. It last about 4 sec then vanishes and the page loads. Please leave this post open of a week while i test.
1493231346
Kristin C.
Roll20 Team
Sure, I'll keep this thread open for you and if you run into more issues, just reply again in here.