Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
If you're having issues creating a character, clear your cookies and log in again. If you continue having issues, contact us.
Create a free account

fx errors on custom fx

I made this custom fx which, according to the fx playground, should look just about like a burning hands spell.  But when I put it into a custom fx in my game and run the command it just shows a line from my source token and when I click on the target it disappears and nothing happens.  Any ideas why??? { "maxParticles": 750, "size": 20, "sizeRandom": 2, "lifeSpan": 25, "lifeSpanRandom": 2, "emissionRate": 20, "speed": 5, "speedRandom": 1, "gravity": [0.4, 0.2], "angle": -1, "angleRandom": 45, "startColour": [220, 35, 0, 1], "startColourRandom": [62, 0, 0, 0], "endColour": [220, 35, 0, 0], "endColourRandom": [60,60,60,0], "sharpness": 40, "sharpnessRandom": 10 }
1496680332

Edited 1496680368
In case you haven't fixed it yet - here's what the wiki says: Earlier examples only work in the "FX Playground" - the gravity parameters have since been updated to the format "gravity": {"x": 0.01, "y": 0.01}. Making this correction will allow most of these to work. Sharpness appears to be deprecated. FX Playground only examples will be marked as such. So, replace your gravity bit with {"x": 0.4, "y": 0.2}, and it works. (Although, that makes it only work in one direction, probably better to remove the gravity)