This post has been closed. You can still view previous posts, but you can't post any new replies.

Chrome lags, Firefox crashes

Roll20 has been working for several sessions. All of a sudden, Chrome is SUPER laggy, and Firefox crashes immediately once I'm in the room. Caches have been cleared on both browsers, the chat lag is cleaered, all extensions/addons disabled. I've tried googling my way to an answer and none of the solutions have worked. Any advice?
Might be the same issue I've been having. Ever since Sunday, been awful. 
Was about to post on your thread. It sounds like a related issue.
Solved! (for chrome, anyway). In Chrome, for some reason, hardware acceleration was disabled, forcing my CPU to carry the rendering load and thereby causing lag when interacting with the VTT. To make sure hardware acceleration is enabled: 1. Launch Chrome. 2. Type "chrome://settings/system" into your address bar (no quotes, obviously). 3. Ensure "Use hardware acceleration when available" is enabled. 4. Relaunch Chrome. Hope this helps!
1507680006
That doesn't do anything for me. I already/always have Hardware acceleration ON.  I have issued where my chat log is lagging and anytime I type something in chat, nothing shows up other than a TON of previous test messages from macros I was testing the day before!
1507689080
Silvyre
Roll20 Mod Team
Shaun said: Solved! (for chrome, anyway). In Chrome, for some reason, hardware acceleration was disabled, forcing my CPU to carry the rendering load and thereby causing lag when interacting with the VTT. To make sure hardware acceleration is enabled: 1. Launch Chrome. 2. Type "chrome://settings/system" into your address bar (no quotes, obviously). 3. Ensure "Use hardware acceleration when available" is enabled. 4. Relaunch Chrome. Hope this helps! Great! I'll mark this as resolved; feel free to open a new thread if you experience any other issues. Slyder said: I have issued where my chat log is lagging and anytime I type something in chat, nothing shows up other than a TON of previous test messages from macros I was testing the day before! A game's Creator is often able to fix issues with their Text Chat by Clearing the game's Chat Archive (note: not Clearing your Current Chat Log ). A GM might want to copy/back up the Chat Archive before the Creator clears it. If you continue to experience issues after clearing the game's Chat Archive, please open a new thread. Thank you!