[PF] Macro Alignment bug

1507333464
What is causing this?
1507354019
Vince
Pro
Sheet Author
hmm, I'm not seeing this myself...  Attack Simple template chrome ff What do you have in your weapon notes?  Not sure.
1510810455
Vince
Pro
Sheet Author
Curious, you ever figure this one out Kevin?
1510854526
chris b.
Pro
Sheet Author
API Scripter
that looks like the Simple Template, maybe it's only on that
1510862627
Vince
Pro
Sheet Author
I couldn't replicate with either regular or simple(see image above)  ;-(
1510951707
I haven't got a clue what it could be... I can make new characters entirely and it happens :/
1510961740

Edited 1510961767
Vince
Pro
Sheet Author
Stupid question; you are using chrome or ff, right?  If you don't use the simple template is it still askew?
1511371723
It's turned off, it never asks for me to use it. 
1511462435
Vince
Pro
Sheet Author
Do you see any change if you use the simple vs regular templates?  
1511805639
Well my header images won't function propery if I turn on simple templates, other than that nothing changes. 
1511805725
Also worth noting: I can also see other peoples macros doing this, it's not just me.  It doesn't happen all the time, it's a bit random but when it starts it doesn't stop. 
1511805965
chris b.
Pro
Sheet Author
API Scripter
ah ok, so at the beginning the 9th attack has the correct width? then eventually it will be narrower? if so then we just have to figure out when it happens, something is causing the css to display differently
1511806039

Edited 1511806132
Just found out that it actually fixes the issue when I refresh Roll20.  But since it's a persistent thing I'd rather not have to keep refreshing in game since the load times for Roll20 aren't all that fast.  This isn't the only thing that gets fixed when I refresh... Lately Roll20 will not update other players movements so when I go to attack something everyone gets confused because the creature is no longer in the square I see it's in...