Going to API page gives black screen

1518502205
I attempted to load a new API script and ever since I'm unable to access the API page. It flickers for a moment then displays a solid black window. I'm still able to launch the game but can't add/remove API scripts.  Below is the console log: Failed to load resource: the server responded with a status of 404 () github-309d5c240ffe.js:1 Uncaught TypeError: define.register is not a function at github-309d5c240ffe.js:1 2ace.js:1 Automatically scrolling cursor into view after selection change this will be disabled in the next version set editor.$blockScrolling = Infinity to disable this message o @ ace.js:1 3003055:1 The SSL certificate used to load resources from https://bam.nr-data.net will be distrusted in M70. Once distrusted, users will be prevented from loading these resources. See https://bam.nr-data.net for more information. 3003055:3469 Auth success! ace.js:1 Use of document.insertLines is deprecated. Use the insertFullLines method instead. insertLines @ ace.js:1 ace.js:1 Automatically scrolling cursor into view after selection change this will be disabled in the next version set editor.$blockScrolling = Infinity to disable this message o @ ace.js:1
1518554903

Edited 1518554917
Drespar
Roll20 Team
Hi Jacob, What is the name of the game you are running into this issue with? Does it happen if you create a new game or copy the problem game?
1518555262
It's named, "Tuesday's Tun of Terrible Tombs". I just tried copying it to a new game. Since it starts over with no API scripts, the new copy doesn't have the problem.
1518555381

Edited 1518555399
Drespar
Roll20 Team
In the copied game, are you able to pinpoint if a particular API causes the issue? Adding them in 1-by-1 of course
1518556463
Oh, the problem clearly resides with the last script I added. But how can we get rid of it when I can't access the API page?
1518557055
Drespar
Roll20 Team
What was the name of the last script you added?
1518561532
It was custom, I had named it "End of Turn"