Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account
This post has been closed. You can still view previous posts, but you can't post any new replies.

Error When I Try To Open My Roll20 Campaign

Hey there! I'm having some trouble: One of my Roll20 campaigns randomly started showing this error message when I try to launch the game: NoMethodError: undefined method `each_with_index' for nil:NilClass I tried other campaigns that I have and none of the others have this problem. Help!
I am also getting this same error.   DND 5e OGL campaign.
I am getting this exact same error. 2/28/18, using Chrome on Desktop.

Edited 1519837380
+1, tried with campaign with module, and without It's back online
I am also receiving this issue. tested on both chrome and firefox, both of which show the same error
Have the Roll20 team discovered the cause? My campaigns are working again now but I am due to run a game in 2 hours and I would like to be sure it wasn't going to happen then.
Seems solved on my end too. It was also a D&D 5e OGL campaign. But yeah, just a heads up, Roll20 team, in case it wasn't a one time thing!
Forum Champion
Sheet Author
API Scripter
This is likely related to the major release that went live yesterday. As the OP has confirmed that their issue is resolved I'll close this but please create new reports if anyone else continues to experience problems. Thanks