Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account

!group-init not rolling


Edited 1525131177
Can anyone help me?  My group init was rolling fine but adding the entire dex attribute to each roll so I deleted that bonus group and supposedly re added it as a DnD Stat. It now looks good in the menu but when I do the !group-init command I get nothing at all now. Any ideas?  Also, since many people have bonuses to initiative, is there a way to just use the actual ability on the character sheet called initiative so that it just pulls that number and adds it to the d20?   Like initiative|current or something like that?
Sheet Author
This may help Omegaman <a href="" rel="nofollow"></a>...
Hey that worked.&nbsp; After perusing the link you gave me I tried what they have there but it didn't work either until I removed the formula part and left it at just plain "initiative".&nbsp; Then it pulled the correct numbers from the PC sheets.&nbsp; The link references something called "initiative_formula" which doesn't seem to work.