Advertisement Create a free account

Two Well Used Assets Not Showing Tints

Two assets that i have used quite a bit throughout my campaign and put tints on now are not showing any tints. I have tried everything recommended for tint problems, for example using a different browser, clearing the cache, etc. I use Opera Browser, however the problem was still apparent on an updated version of Chrome. The assets are both pngs. One is a low oppacity black square to use to tint large areas uploaded from my computer, and another is a light asset taken from the Roll20 search. It was working fine earlier today but something seemed to happen and i realised that my purple tint was non existent, however it was still on according to its settings. Any help would be much appreciated. 
1526584063
Gen Kitty
Roll20 Mod Team
That IS puzzling. Would you please carefully work through the first three steps of our guide to Solving Technical Issues ? Step 1: Make sure to use the right browser Please check if these issues persist when using both Chrome and Firefox. Step 2: Ensure that there are no extensions/addons interfering with Roll20 Please disable all add-ons/extensions and anti-virus programs. Step 3: Clear your cache If none of the above succeeds, please thoroughly work through Step 4 . (Don't forget the complete Console Log for the Devs, starting from table load-in!) Thank you!
1526619779

Edited 1526620479
After leaving it for a day it seems to have worked. Either it was the driver of my computer or a refresh of the website database, either way, it is working again, thanks for the response. Cheers. Edit: It is only working on half of the assets in some specific maps. It is very strange. However i am able to copy the ones that work to other maps and have use them for now.