Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
Advertisement Create a free account

Attaching pictures to posts not working

Whenever I try to attach a jpg or png to a forum post, it just shows spinning graphic like its doing something but I've let it sit for several minutes and nothing happens. Is this broken, I see pictures in other peoples posts? The pic is small, under 100kb.
1531072485
Victor B.
Pro
Sheet Author
API Scripter
I've had same issue.  Cancel, try again, sometimes it works, but often it may just spin.  
Yeah..... I've tried many times, never been able to get it to take. I thought maybe I was doing something wrong like wrong file type, image size, or browser type but I've tried different combinations with no luck. Is this typical for everyone?
1531074587
keithcurtis
Forum Champion
Marketplace Creator
API Scripter
This has been reported in a couple of places. Hopefully it's being addressed.
1531511856
Drespar
Roll20 Team
Hi everyone! This issue is indeed known by the devs and they are working to resolve it as soon as possible :)