Campaign Forum Error

1533931815
Leon
Pro
This is the first time I have seen an error on Roll20 so I thought I´d report it. I was trying to port a forum post containing my campaigns houserules from one thread to another because the original thread for one reason or another can´t be edited, upon trying to save the content I received the following error code : e7e0f9651f19450cbaf7a7b10773d30b Nothing major or world changing, just thought I´d drop this here in case it helps.
1533932734
keithcurtis
Roll20 Mod Team
Hi Leon, Sorry to hear you are having troubles with the site. Does the error recur? If it does and you cannot complete the action, c ould you please carefully work through the first three steps of our guide to  Solving Technical Issues ? Step 1: Make sure to use the right browser Please check if these issues persist when using both Chrome  and  Firefox. Step 2: Ensure that there are no extensions/addons interfering with Roll20 Please disable  all  add-ons/extensions  and  anti-virus programs. Step 3: Clear your cache If none of the above succeeds, please thoroughly work through  Step 4 .  (Don't forget the complete Console Log!)
I'm having a campaign forum issue as well.  I've been writing session recaps for our campaign forum for three years; none of the previous ones, all between 1,200 and 4,000 words and written in Google Docs or MS Word and then pasted in, have ever given me an error between August, 2015 and August 2 of this year (i.e. the day before this thread was started). Tonight, however, attempts to update the campaign forum and save a post result in the message "An error was encountered," and includes an error ID:  bfc12b20f7564095bc60e535e12d007d
Also for me, yes, this is repeatable every time I try to click "post topic" on a new post, both in Chrome and also a brand-new installation of Firefox that has no extensions, add-on, or cache. (Though I cleared the cache, history, and settings just to be safe.) The console log from the most recent error on the Firefox installation ( e9352bdca52c450ebd6052fe8a8baf16)  reads: JQMIGRATE: Migrate is installed with logging active, version 3.0.0 v2.js :31:368 unreachable code after return statement [Learn More] browse.js :654:3 JQMIGRATE: jQuery.fn.bind() is deprecated v2.js :31:127 console.trace() v2.js :31:176 n https://app.roll20.net/assets/v2.js :31:176 bind https://app.roll20.net/assets/v2.js :31:5151 <anonymous> https://app.roll20.net/v2/js/browse.js :603:2 h https://app.roll20.net/assets/v2.js :25:8259 r/</d< https://app.roll20.net/assets/v2.js :25:8564
1534211016
keithcurtis
Roll20 Mod Team
Thanks Kate C. It looks like you've been through the basic troubleshooting steps and are having a repeatable problem. I have pinged the devs.
1534464605
Kristin C.
Roll20 Team
Leon and Kate, could you supply links to the forum threads in question that are throwing up these errors when you try to update them?
It's not updating existing threads that's the challenge for me (although admittedly I haven't tried); it's creating new threads in our game's campaign forum. I tried again last night just to see and still got the same error. https://app.roll20.net/campaigns/forum/2346778
Further update: The error seems specifically linked to copy-pasting text that has rich text formatting into a new post. Copying straight from a Notepad file or writing natively in the editor both work, but a copy-paste from a Word or Google Docs document generates the same error type as a week ago.