Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account

Game Summary - 8/4

2 weeks had passed since our last adventure Participants: Fred - Ansley (Human Magic User) Rachel - Mauve (Hobbit Thief) / Besharg - retainer Norm - Figgy Hothat (Human Magic User) Wesley - Elfendo (Elf Magic User) Jay - Ref (Elf Magic User) William - Roderick (Human Fighting Man) Zeni - Enna (Elf Magic User) Rich - Splug (Human Cleric) Ansley inquired with Maximar at the Tavern about where to purchase spells.  Maximar gave directions to the Wizard's Tower in the southeast of town.  Maximar advised that he may not be allowed to pass, that portion of the town is restricted. Ansley made his way to the Wizard's Tower to try to purchase the second level spell book.  Upon arriving at the closed portcullis, Ansley was met by guards, after a brief identification, Ansley was allowed to pass.  He made his way across The Green to the tower.  Arriving at the tower door, Ansley was met with a living door knocker.  The door knocker, in the process of harassing Ansley and trying to find out why he was there, dropped the iron ring that was secured in it's mouth.  Ansley returned the ring, and a wizard in residence called from a window and asked who was there.  Ansley answered, but was forced to prove he was a magic user, in order to do this, Ansley cast magic missile on a thrown plate.  Successful, he was allowed to enter. The wizard, Graken Durthos explained to Ansley that there is a Circle of Wizards in residence at the tower.  When asked about his reason for being at the tower, Ansley expressed his desire to purchase spell scrolls.  He is allowed to.  Ansley also asks if any of the wizards present had been to the tower, or if there was any information to glean, he was directed to speak to Apelev of Belarus (top/6th floor).  Apelev, asks what Ansley has in exchange for this information, perhaps he would exchange his soul.  Instead Ansley opted to pay gold for the information.  Apelev informed Ansley that the obelisk is not of this world, it is, in fact, and inter-dimensional vessel.  He and his group would have liked to find out more, but they were shoo'd out by the great, powerful wizard Babel.  The group struck out for the obelisk, riding their mounts they made it to the ranch.  They are allowed to leave their mounts here in safety while they venture to the tower the next morn. The group safely made it to the obelisk the next day, when they entered the first hall, the elves among the party were able to identify a secret door that had not previously been accessed.  After some trial and error, it was found that one of the sconces on the wall was the trigger to open the door.  Once open, behind the door was a stair case with another door at the top.  The group looked, but did not find a way to open the second door.  Elfendor volunteered to stay in the stairs as we pushed the sconce and closed the staircase to see if when one door was open the other was closed.  The bottom door closed, but the top did not change. The group searched the stairs a little more and were able to find the trick to opening the top door.  They then followed the hall around until they came to a new door.  Once the door was opened they encountered a room, with a small alcove with ragged sacks filled with coins.  The group closely inspected room before entering.  Splug noticed a large square in the ceiling above the alcove where the coins are.  Mauve tosses a sling stone in the direction of the alcove, it bounces and hits one of the bags and one of the coins comes out.  The group spends a little time trying to determine how to get to the sacks without setting off the obvious trap.  Unable to come to an agreement, the group decides to move on through an exit in the room and would come back. The group entered room and found odd shimmering forms.  Combat ensues, Figgy is struck by several arrows and goes down.  Ansley strikes one with his staff, cutting it in half.  A tiny humanoid with wings falls to the ground.  Two sleep spells are cast and they all fall to the ground.  The group is able to dispatch the Pixies easily in their sleep.  Effendor gathers some of the Pixie corpses with his sword.  The group collects their arrows (tiny, tipped in poison/magic ointment) and little bottles of alcohol. Returning to the room with the alcove, the group tried again to determine what would set off the stone trap.  They piled Pixie bodies in the area, they pressed the floor, but nothing worked.  Figgy decided to go for the gold.  He tossed his backpack beneath the stone and nothing happened.  He then hopped from a side of the suspected trap into the alcove.  He succesfully made it and was able to scoop the gold into bags.  His backpack was crushed by the block when Splug tried to pull it out with his 10ft pole (which was also damaged by the falling stone). The group then moved back through the room to the south.  The door was not locked.  There was rubble in SW corner, Splug approached and found the rubble was what appeared to be fish scales.  He also notices a loose stone. He poked at stone with what's left of his 10ft pole.  He is able to pry up the stone, and finds small scrap of parchment.  Splug picks it up and it reads, "BEWARE THE BASILISK" The group then finds another secret door. This exits into central chamber.  Group moves west to try double doors again.  Unable to open doors still. While checking the door, a group of 3 adventurers comes from the hall to the northwest.  Domen, Gravon, Zogon.  They join the group, but aren't entirely trusted. The group then moves on to the room with the pool, to try to figure it out.  Figgy tried to swim across, made it about halfway then started to sink.  When we pulled him back, he was not breathing.  The group is able to revive him, he feels a spell was cast on him.  He then tried again, same results.  The group agrees to move on and consider a different option next time they return. Doubling over the halls already explored (in case one of the elves in the party could find another secret door), the group winds up back at the mirror room, they decide to open the other door (to the right of the known mirror room).  It's another room with mirrors, this time obvious large panes of mirrors.  Figgy steps in and nothing happens. He comes back out and Ansley reaches in with his staff and breaks one of the panes of mirror exposing a gray stone wall.  Nothing happens, however while investigating this random monsters appear, battle ensues... The group is accosted by 5 humanoids with shaved heads, seven star tattoos (weird chaotic symbols).  The humanoids are no match for the sleep and web spells cast against them. Nearly out of spells, the party opt to exit the obelisk and refresh.  They go back for their mounts at Old Pondus Ranch.  They stay the night and strike out the next morn.  On the way back, the group happens to notice an old ruin Splug, Ref and Ansley approach. Inside are treasure and skeletons.  "A lot of silver, some gems, some jewelry."  There is also some fungus growing about the room.  The group devises a way to get to as much of the treasure as they can without releasing the fungus.  Unfortunately, their time to collect the treasure was cut short as 11 giant Boring Beetles noticed the group was at their den and came at them.  The group was able to get away unscathed. We returned to the outpost and that ended the adventure for this week. XP = 3533 GP = 2876 SP = 7
Nice write-up Freddy! Can't wait to join you all on the next adventure!