Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account

Ammo Tracking


Edited 1548601331
Greetings friends! I've noticed that my game is no longer tracking ammo. Sheets: D&D 5e by Roll20 Script:  5th Edition OGL by Roll20 Companion API Sandbox Error: "UNABLE TO FIND RESOURCE" !5estatus:  ammo tracking is on Sheet settings:  ammo tracking is enabled on the character sheet Resource:  enabled Use As Resource:   enabled I've tried dropping new weapons and ammo from the compendium, manually adding the attacks and equipment, and manually adjusting the resource / ammo settings for these attacks and equipment. Nothing I've done has impacted the error and lack of ammo tracking. Any help would be greatly appreciated. Thank you.
Try putting '!5estatus' in chat to just check its on..  Beyond that, make sure checkbox is on, per character sheet in the settings cog.. sorta in the middle on the right..  Finally, the bit that kept throwing me is, within the attack itself, you have to manually type in the ammo name, to match the appropriate class resource - I found that even if theres a greyed out 'arrows' there, i think thats just a suggestion!  Good luck!
All of that is working as well. I'll update the original post to reflect.
Have you recently brought a character sheet in from the Character Vault? If so, you may need to update the Ammo fields for the character. The Companion script uses unique ids for the items on the character; however when you use the Character Vault to bring a character into another game, these unique ids are recreated but the existing ammo fields are not updated to reflect the change.
I'm right here! :)
Marketplace Creator
Was this issue ever solved?
It was. It turns out there was a character sheet using the same name that had been previously archived. ...something that slipped my mind as I rename duplicate sheets...