Advertisement Create a free account

Brass Badger Village Asset Packs Alignment

1570577359
I just purchased a few asset packs, and the cobblestone tiles in the Ruined Village and Fancy Houses packs don't align with anything else. Is this an issue with using the default Roll20 grid settings, or an issue with the map pack? I've tried adjusting sizing manually, and I just can't seem to get it to work. Thank you!
1570578653
Kraynic
Pro
Sheet Author
Content creators tend to orient things within the grid to make them drop in with the other stuff in the pack.  If you don't like how it is aligned with other stuff you want to use, have you tried right clicking on the asset on the map and selecting "is drawing"?  That should allow you to place and scale the item without snapping or referencing grid size.
1570591587
Yeah, I gave that a shot, too. Only issue is that a grid-based game needs grid based tiles, ya know?
Hey Delman,  Sorry to hear you're having issues with it. I'll be happy to help if I can. Could you send me an email or pm of what you're trying to get working, and I'll see if I can assist.