Advertisement Create a free account

Problem with players dynamic lighting

1575346854
I'm sure this has been covered, but the first player I invited into my game is having an issue with her map.  The first image is what I (GM) see and what she should see.  The second image is what she sees.  They are from the same area..just pics are diff resolutions.  I know this has something to do with dynamic lighting.  I have verified the map and lighting have been put on the correct layers.  All she sees is the white light in the shape of my dynamic lighting box.  I can drop a light crumb and her view just become brighter.  She doesn't have trouble on maps that aren't dynamically lit.  Full disclosure..she is playing on a pretty old laptop and she lags pretty bad...like 3D dice lag terrible bad..Could it be she's just playing on an ancient laptop?  Any help is appreciated.            
1575373615
Brian C.
Pro
Marketplace Creator
Your images are not working. Try to copy/paste the image directly into the text editing box.
1575380403
Are they there now? 
1575448809
Brian C.
Pro
Marketplace Creator
Yes, I can see them now.  I understand there to be 2 problems: significant lag and a missing map. There are a couple things to check, including things which you say you have already checked.  The map is on the wrong layer. If it is on the GM layer or DL layer, it will not be visible. It should be on the Map layer. She is on a computer that can't handle the load or has another problem. Have her log in from another computer to check this. Dynamic Lighting with Global Illumination and AFoW are all active on a "large" map. Turn off AFoW and see if it improves the lag. However, she should still be able to see the map even with significant lag. I will post any other things to check if I come up with more ideas.