Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account

Partner's intermittant roll20 connection woes


Edited 1398376830
Good evening everyone. My partner is experiencing some strange, intermittent problems connecting to roll20, either to the main roll20 site or directly to any of the campaigns they are involved in. When attempting to reach roll20 or the campaigns they are currently getting this error “Server Error: 403 - Forbidden: Access is denied.” As I have suggested this problem is not constant, often only lasting for single evenings; however it has caused issues at least three separate times in the last month or so (we try and play a campaign session at least once a week, or there abouts). We've tried a number of different things to fix this issue when it occurs such as- Restarting the computer Tried running the computer in safe mode Disabling all firewalls and other security software (such as Sandboxie) Tried running Firefox (default browser) in safe mode (without addons), have also tried accessing roll20 on these occasions in different browsers Tried flushing the DNS and trying with at least two different DNS servers Resetting hosts file Restarting the router One of the strangest aspects of this whole thing is that though we sit literally feet apart at our separate desks I have not suffered any of these same issues with roll20 and can always get on without issue. My partner's computer is running Windows 7 Pro (service pack 1) as its OS. If anyone has any other ideas or something please let us know.
Riley D.
Roll20 Team
Are you playing on the Main Roll20 site or via Google Hangouts? And when you join the game, are you going to the Home page on Roll20 and clicking Join Game, or do they have the game itself bookmarked?
It may be worth mentioning that as late/early as 2:40am BST (British Summer Time) last night Roll20 started working for my partner, but in answer to your questions. They were trying to connect to the main roll20 page (, but they could never get there, getting the Sever Error 403 error posted above, same goes for directly trying to join the campaign from the link provided in said campaign.
Riley D.
Roll20 Team
So they're getting a 403 error just trying to go to the main page? <a href="" rel="nofollow"></a> ? That's strange.
Yeah, little about the whole situation makes much sense to me. We're on the same network but I never experience problems and they do only some nights, as I said the issue has corrected itself for now, but who knows when it might return to throw the spanner in the works of another campaign session.