Advertisement Create a free account

"post new topic" broke when pasting image

1579037262

Edited 1579038284
I came here to submit a report about an entirely different bug. I had everything typed up, with the computer settings and console log and all, and decided to add a screenshot for good measure. Upon pasting the image in, a spinning wheel appeared in the center of the editor. I let it sit for about 5 minutes, and it just kept spinning. The image was faintly visible behind it. I figured there was no better option, so I just hit "post topic" hoping it would work. It didn't. The site returned the error 353f76aef93141b4ac7125b9638e63da
Update: this also happens when using the "insert image" button
Update 2: The error only occurs when using Firefox, not when using Chrome. In Chrome, the spinning wheel disappears after a few seconds, and the image is successfully added to the post.
1579289961
Nicholas
Roll20 Team
Hi Joshua K. -  Unfortunately, I'm unable to reproduce this issue on my end via Firefox or Chrome. Would you mind sending me the asset you were trying to upload? Also, have you tried inserting any different images? If so, were the results the same?
The image I was trying to upload was the screenshot in  this post . If I recall correctly, I tried uploading one or two other images, neither of which worked. I tried it again today, and it seems to be working, so whatever caused it apparently isn't consistent.
1579390850
keithcurtis
Forum Champion
Marketplace Creator
API Scripter
I've never had success with posting an image via paste, unless it was copied from some other place on the Roll20 site (like another post). I assumed that was some security limitation. Is this supposed to be possible? Mine always come up blank after pressing "Submit".
I pasted in the image above. Let's see if it works.
Clearly not.
I attached this one using the Picture button.