Advertisement Create a free account

Character sheet blank

1581613530
Hello during my session yesterday I was opening up  one of the character sheets, but when I opened it all I saw was these buttons: I originally had VTT Enhancement Suite but I just turned off to see if that was causing the issue.   I have these scripts running if any of these could be causing an issue. I have checked a majority of my other sheets and it looks the same as usual.  Is there anything I can do to fix this?  Thank you and let me know if you need any more information.
1581632489
Nicholas
Roll20 Team
Hey Korin M. -  Can you provide me the exact name of the game and character sheet in question, please? I'll pop in to take a look as soon as I can. Thanks!
1581634998
The game name is Fellowship of the Bottle and the character sheet belongs to Achlys, which has the image of a green hawk, and the token of a black hawk.  Thank you for your help!
1581703725
Nicholas
Roll20 Team
Hey Korin M. -  Hmmm, I experimented a bit with your game and I managed to get access to that character through a copy I created - you'll see it in your game as "Copy of Achlys". Would you mind checking it from your end and letting me know how it goes? Thanks!
1581719205
Sadly it still does not work for me.  At this point I don't mind recreating it.  Thank you for your help though!
1581740859
Do you have any other browser extensions/plug-ins installed? Try disabling all extensions and see if that helps. Have you tried it in both Firefox and Chrome? Have you tried opening your game in a private browsing/incognito window?
1581785697
I tried it without any browser extensions installed and I have also tried in incognito for Google chrome.  I just tried on Microsoft Edge and that too did not work.
1581814159
Nicholas
Roll20 Team
Hey Korin M. - I did some additional adjusting of that copy character's data. Would you mind trying to access it one more time, please? I promise I think I got it on this one lol
1581834114
Yep it worked!  Thank you so much for all the help!
1581834267
GiGs
Pro
Sheet Author
Nicholas, can you say what the issue was? Any idea how this corruption happened? Just in case any one else experiences it, or runs the risk of experiencing it.
1581870754
Nicholas
Roll20 Team
Hey Korin M. and GiGs -  Of course! Just wanted to confirm that it worked first. Strangely enough, it simply looks like this particular sheet was somehow stuck as both an NPC and a Character? Unfortunately, I'm still unsure of how this might have occurred. However, the fix seems to be removing the "bad" NPC entries within the Attributes & Abilities tab of the sheet. As an aside to anyone who might want to try this fix if the issue occurs for them, please make sure to copy your character and try fixing the copied version first. Tinkering with the  Attributes & Abilities  tab could lead to bad results.