Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account

Audio and Video not functional (audio menu is gibberish)

I'm connecting to Roll20 after several years off and am having trouble with audio and video. I have a camera and headphones connected to my computer. I have checked them with other programs and they are working with the other apps. They are both functional and usable with programs other than Roll20. However, when I go into settings for Roll20, they are not even visible to select. For video, the drop-down menu only shows "none" as video options. Audio is stranger. I get three or four lines for each of audio input and audio output. Audio input has three lines:  default communications a long line of alpha-numerics Audio output is similar, but it has four lines: default communications a first long line of alpha-numerics a second long line of alpha-numerics I've copied images of these below.  I've tried clearing the cache. Chrome (the browser I'm using) is updated to the proper version. I've looked and Chrome/Roll20 should have permission to use my microphone and camera. I've tried hitting the "Reconenct" button multiple times. I've looked on the bug thread and haven't found anything similar. I'm really at a loss. Can anyone help?  Regards, Brian   
Hey Brian A. - Apologies for the delay here! To better understand what's going on, would you mind going through this WebRTC test and letting me know the results, please? Is everything green? Or are there some issues appearing? Here is the link:&nbsp; <a href="" rel="nofollow"></a> . Thank you in advance for your patience!
It seems to have sorted itself out, so I'm having no troubles. I'll let you know if it happens again. Brian&nbsp;