Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account

Animated tokens-how to use them

I purchased some animated tokens 4708 by Lorien.  I thought I would just drag them to my VTT but it turns out that they do not show up on the VTT when I do that.  How do I use these tokens in my games?
Forum Champion
Following to hear the answer. I've played in games that had the Animated tokens, but have not tried it in my own games yet. Actually I tried putting one for a Character Portrait and it did not seem to work. Have not tried putting the animated GIF onto the tabletop yet though.
Andreas J.
Forum Champion
Sheet Author
They work like normal tokens. They just have a start/stop button at the bottom to toggle the animation on/off. And I suspect that animated tokens doesn't work on portrait, that is a pretty different section of Roll20, but that's good to know.
Per my original post, they are NOT working like normal tokens. Does anyone have any idea what I may be doing wrong? 
Marketplace Creator
For me they work properly, and they DO work for portraits too (thats why I have a bunch of animated portrait packs). But I have to say that my files are pretty low weight-wise since they are in pixelart style, heavier files may take longer to load and show up but I havent tried those. Example from my current game <a href="" rel="nofollow"></a>
I went back in and tried my game and they seem to be working flawlessly now.&nbsp; Animated and everything.&nbsp; It must have just been a glitch in that instance.&nbsp; I had not tried reloading the game.

Edited 1587826145
Hi all, I've just purchased a set of animated Webm tokens on the Roll20 marketplace... Upload is good... But impossible to drop em on the VTT... Animated tokens box is checked... Any solutions? Need to install a script or something? Thanks! EDIT: Works now: I've unchecked animated graphics, dropped a webm on the VTT, and rechecked... Works. Then quit my browser, reload and all seems ok...