Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account
This post has been closed. You can still view previous posts, but you can't post any new replies.

Art Library stuck?

Sheet Author
API Scripter
Since yesterday night, it seems my art library is stuck on the dev server? Most searches bring back " Looking in built-in items..." and will not return any results for the marketplace. All I get is web results even on common searches I know should return something. Is this a known hiccup from the go live of the update, and Im just being impatient..or do I have an issue only to myself on this?
Roll20 Team
A hiccup. We're looking into this right now.
Should be fixed now.
Sheet Author
API Scripter
thanks! that was quick :)
Seems to be happening again today. I've tried a couple different browsers.
Mine will not allow me to pull up any searches, just spins and spins saying "looking on web" and "looking in built in"
yeah... my art search is spinnin out on me too.
Same thing is happening to me as well and its been this way for the past few hours.
If the thunder don't get cha the lighting will... just keeps spinning here as well The Wheel ....
My art library just straight up stopped working today.
I also have the same problem. I panicked and thought it was an error on my part and deleted a lot of my uploaded tokens. To my surprise the library still didn't work :I

Edited 1402891500 is not a good day to be a GM on Roll20. I hope somebody is on working on this. *edit* Well, it looks like somebody is messing with it. It works on and off (mostly off). I'll gonna have to call it quits for tonight. I hope it is back to normal tomorrow.
Cody S. said: Mine will not allow me to pull up any searches, just spins and spins saying "looking on web" and "looking in built in" Same thing for me, only shows things from my Library, I have tried it on Firefox and Chrome, and even cleared my history and restarted my computer, still nothing.
This is unrelated to the original poster's issues. See here: <a href="" rel="nofollow"></a>