Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
Create a free account

Reveal bug

1363429097
Hi Dev Team, ran my game yesterday evening and had issues using the Square/rectangle shape Reveal tool. Didn't work, sometimes left a yellow rectangle without revealing or disappearing. Just at the time my players were getting in The Caves of Chaos. RElaunching the app didn't do anything. Finally I found out the Reveal Polygonal tool was working, so I used this instead. Can't really tell if it was related to zoom or size of the map though. Using Firefox 19.0.2 on Imac 10.6.8 and via Google+. Any known persistent bugs regarding this ? I would gladly susbscribe to Dynamic Light tosolve this and improve the game but don't play that often yet. Will think about it though... ;-)
1363432481
It's a known bug that is tied into zoom levels. There was another thread on it recently and I believe Riley has a fix ready.
1363434771
Yeah saw the thread, where it is supposed to be fixed, but obviously not yet.
1363453754
Gauss
Forum Champion
Dungeon Master, what was the zoom level and size of canvas? Thanks - Gauss
1363457582
Riley D.
Roll20 Team
Dungeon Master said: Hi Dev Team, ran my game yesterday evening and had issues using the Square/rectangle shape Reveal tool. Didn't work, sometimes left a yellow rectangle without revealing or disappearing.  My guess is that you were already in-game by the time that we pushed out the fix. You would have needed to reload to get the update. So I would say -- give it another try and if it happens again let us know, but as far as I know this issue is resolved.
1363462281
Ok I'll try again. Should have also mentioned that Roll20 often freezes at launching during Loading. Actually at every first launch, for some weird reason and sometimes more so have to relaunch it several times (under Google+). Is that a known bug ?
1363463273
Bug obviously fixed regarding the Reveal area tool, whatever the zoom level is. Just tried it, it's working fine now.
1363470371
Riley D.
Roll20 Team
Dungeon Master said: Ok I'll try again. Should have also mentioned that Roll20 often freezes at launching during Loading. Actually at every first launch, for some weird reason and sometimes more so have to relaunch it several times (under Google+). Is that a known bug ? Do you have any sort of ad-blocker addons? When it stalls up, are you seeing the Loading Ad with the countdown then it stalls, or are you never seeing that? When it works successfully, are you seeing the ad or is it going straight into the game?
1363548303
Looks like there is Adblock indeed. I'll deactivate it and try again. It was freezing before the count down. Don't know about the ad though. Never noticed anything except the Roll20 one.