Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
Create a free account

All Macros Failing On and Off During 5e OGL Game

Last night during play, experienced major delays in game rolls and abilities, macros would work then have long delays or cease working altogether.  Checked - Macros would fail randomly, no one macro triggered the problem.  No API script failures or errors, re-launching did nothing to change the problem, launching in different browsers - Chrome, Safari, or Edge - had exact same issues.  Note: game play earlier in day had no difficulties.
1602473786
Ajax
Pro
Get used to it, this poor performance seems to be the norm and never seems to get 100% resolved... 
1602490980
Ziechael
Forum Champion
Sheet Author
API Scripter
While the devs are furiously trying to get the backend updated to cope with increased concurrent use it would be best to report issues through the help center . By providing the details required to diagnose potential issues (the console log is a key one) they can focus on common bottlenecks in performance and hopefully do something about them. Others report that Firefox is better for performance, bear in mind that Safari and Edge are not supported browsers so likely not worth using as backups for Roll20 use.
Thanks, Ajax.  Though until recently I have had 0 problems of this nature.  I began experiencing a frustrating slow down starting a week or two ago but not interfering with game play.  However, a repeat of last night may lose me my current games. Ziechael, thanks for the tip.  I am still a newb and wasn't sure how to post this.  Naturally, gravitated to "bug" section.  Did not know of the console log until your message.  I will research how to accomplish a Help Section posting and apply for assistance there.  Don't have Firefox but will download it to see if that helps.
1602515365
keithcurtis
Forum Champion
Marketplace Creator
API Scripter
Hi Michael, Here are the "official" steps, with links, that will guide you through the troubleshooting process, including how to capture a console log. : Could you please carefully work through these steps of our guide to  Solving Technical Issues ? Step 1: Make sure to use the right browser Please check if these issues persist when using both Chrome  and  Firefox. Step 2: Ensure that there are no extensions/addons interfering with Roll20 Please disable  all  add-ons/extensions. Step 3: Clear your cache If none of the above succeeds, please thoroughly work through  Step 4 .  (Don't forget the complete Console Log!) Thank you!