Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
Advertisement Create a free account

Music Cuts Out After A While

1602912916

Edited 1602913075
Solas
Plus
I saw there was another thread on this, but it's closed so I am opening a new one.  I'm running Brave (so Chrome) and periodically, my playlist just cuts out.  It typically seems to be the third track in the list on the second play through or more.  I've seen this behavior with a five and seven track playlist, but I would hardly call my 'noticing it' to be proper testing, but it definitely happens with shorter track lists. I am checking to see if this will keep happening after I refresh the room, but that may take a while. Speedtest:
1602914708
Solas
Plus
And confirmed.  Reloaded, 2nd, third playthrough, and the sound has stopped.
The only officially supported browsers for Roll20 are Firefox and Chrome, not variations or betas. Try in both of those browsers, and try without any browser extensions or add-ons active. An easy way to do so is to use a Private Browsing / Incognito browser session.
1602969436
Solas
Plus
I guess that leaves Firefox then because I flatly refuse to use Google Chrome. One would think if it effects Brave it would effect Chrome, though.