Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account

Can't Disable Firefox Keyboard Shortcuts

I have searched the Roll20 Community forums and have not found any tech issues about this.  I have had many problems with Roll20 on Chrome and had followed advice to try Firefox as there seemed to be a consensus that it worked better.  It does seem to have better audio and video functionality, however, I find I can no longer use Cntl-L for character view (etc.) because it is mapped by the browser.  Firefox does not seem to have a disable function. Any workaround?
Sheet Author
Do you have dynamic lighting turned on when you try control + L?  It is only supposed to use the Firefox shortcut when you don't have dynamic lighting turned on for the map page you are on, or you don't have a token selected when you hit that command.  At least, that is the way it works for me...
Yep, that was it.  Thanks!