Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Advertisement Create a free account Compendium in Game, Join Today

Trapped in Neverending Loading

1605960100

Edited 1605960128
Flo
Plus
Hi,  Roll20 worked well until this. When I try to load my game, i'm trapped in a neverending loading page... Impossible to play. Does someone know how to fix this please ? TY
1605960513

Edited 1605960536
Same here, is it a general issue?
1605979700
FOr me all is well - so it seems to be individual (or no longer an issue).
Same here
1605982905
Same here, stuck when I launch the game, I am the GM.  
1605991169
I can load it Edge but not in Chrome, my fiancé on the same internet connection (both wired) can open it in Chrome no problem. But was stuck in this never ending load last night and this afternoon. 
1605995056
Same here. Last time it was a local problem for at least Sweden. Worked that time to bypass it using a vpn for like usa. Going to try it out now. However my friend that I have a game with could log into the game... so i dont know. 
1606009902

Edited 1606010150
I too have this issue. It's occurring on both my desktop and laptop. The issue is Chrome only. I pulled up the dev tools and there are a bunch of errors showing in the console. Apparently Chrome had an update it wasn't telling me about. Once I updated to 87.0.4280.66, the game launched successfully.
1606031199
Flo
Plus
I still have the problem with chrome but it works with firefox. On my laptop, it works with chrome well.
1606039504

Edited 1606039904
I am on my labtop and having this issue around 2 to 3 hours ago, I have no problem to add and change things today morning. I am from Hong Kong by the way Edit: Change to Brave Browser and no issue, so probably Goggle Chrome?
Même problème pour moi ... je dois jouer ce soir ... une solution ?
Google Chrome seems to be a drama since the last Chrome update. It regularly takes 5-10 seconds before i can even activate a text box; or click a character to open it. Don't know whats wrong. 
1606114442
Flo
Plus
Try with firefox or other navigator, it works for me until we have the problem with chrome solved 😉
1606127011
Disable all your extension while using chrome, there are some issues with the code of roll20 and some insertcodes from extensions that cause this problem, at least that could be the problem.