Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
Create a free account

Docker Error

Tried to run API scripts this morning and received the following error: docker: Cannot connect to the Docker daemon at unix:///var/run/docker.sock. Is the docker daemon running?. See 'docker run --help'. Research shows this was an issue 2 years ago but no fix or cause was shown in the threads.  Is anyone working on it?
1606837112
I am seeing the same thing. All of my scripts were working perfectly until I tried this morning. 
1606837666
Yet, I have another game that is not having this issue. I wonder if they are sitting on different servers. 
1606838347
i just got this today as well
Interesting.  Only one of my games is giving the error code but none of the scripts are loading.